Advertising

Alarm 1325: communnication Error

  • I am new to Yaskawa Motoman Robots and have tried my hands on Fanuc!


    I am trying to power up a NX100 robot controller with manipulator ES165N. Everything was OK till the


    Alarm 1325: Communication Error
    Robot 1[slurbt] (in all axes)


    came. I checked all the encoder cables and found them OK. Also, i tried to perform Home Position setting under the Management Mode but I could not select the axis (or all the axes using 'edit' button) and SERVO ON LED was blinking and i could not get the servo on even after pressing the deadman. I was wondering if this alarm is equivalent to pulse mismatch in Fanuc??


    Can any one suggest some ways (apart from the ones given in the manual) to overcome these issues .


    Thanks in advance!

  • AD
  • Aishpd,


    The 1325 alarm comes up if the system stops communicating with any encoder. You can have this at two times. One, if the robot is running and the wire to the encoder brakes or is unplugged. The second is during boot up when the system is getting the pulse count from the encoder.


    If all 6 axis are highlighted when you get this alarm, something common is bad. The first thing I would start with is the 1BC cable. If you have another NX robot, all the 1BC cables are the same so you can swap it. The next thing I would check is the 24 volt out to the encoder system. The quickest way is to swap the AXA card with another NX robot (there is no data on AXA card so you can just swap it).


    The next thing would be to call Motoman and see if a service tech could come out and have a look.

    Robodoc

  • I've had the same alarm. But in a different way. The robot moves fine as long as I keep it at speed override under 30%. If I go faster I get the 1325 alarm. I've changed the 1BC cable and axa board. Didn't help. Any suggestions?

  • Oh yeah, another strange thing, I can run each axis individually at full speed. No alarm, only if I run them together the alarm occurs.

  • The CN 07 encoder plug & socket on the AXA servo control board , has separate earth wire for each encoder , check the condition of the plug pins ( you said you have already swapped out the AXA board) .
    I had issues with this plug and found the pins had been damaged from earth faults unknown.
    In your case it could be creating noise, one of the issues associated with fault 1325.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now