First run problems IRB 2400/10 with S4C+ M2000

  • Today is a progress day,

    I did a C-START and tried to download new system via Service Port(Ethernet connection) but i can't send system to robot PC because every time i see "A system with the same name as the selected system already exist on the controller. Rename the system or remove the duplicate on the controller"

    I tried also add character after system number but nothing changed.

    Topic with the same problem here: [SOLVED] Can't download to controller

    I spent 2h to establish connection on serial to delete image.bin but i don't see this file finally.

    (i don't know why but DB9 connector pinout is from PC controller side (PIN2 RX, PIN3 TX, PIN5 GND) but documentation said PIN2 TX, PIN3 RX, PIN5 GND). Maybe that was my misunderstanding but with oscilloscope that was easy to resolve.

    Also FTP connection is working (don't type your system account with "HOST")

    Another hint, Robinstall is working on WIN10 but WIN11 have problem with unzipping system files.

    To do:

    What I'm doing wrong with sending system to robot PC controller? Maybe i need to use diskette to download a system into robot PC controller? Any hints?

  • summary:

    all is working:

    External Content
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    what i did:

    -prepared and installed new system without external axis without waterjet options and floor type mounting, imported calibration data file.

    -limit switch circuit was opened, added jumpers on Panel Unit X1:X11-X12, X2:X11-X12 (as Skooter


    -Error20253 temperature too high on PTCEXT, (i added jumper on front of Harting Han (D1-D2) connector but after that i received a lot of system errors "wrong type of DClink and etc.",probably that was created by poor connection of jumper, removed jumper did shut down and system problem disappear. I changed place of jumper from Harting Han connector to XP33 plug and inserted a jumper between 4-5 PINs. PTCEXT changed signal from 1 to 0 and everything looks good.

    -in manual mode i had an error "Error 50204 Motion supervision tirggered for joint irb_2. i did Iowan suggestion ABB MOTION SUPERSIVION 50204 and it works. Do i need change gravity variable when i installed new system e.g. in MOC file?

    Skooter I owe you a case of beer for you help!

  • Hi Everyone

    Thanks for the Continous support.

    I had ABB S4C+ AUTO Controller with track. It Was Working perfectly, sometimes 33506 "Axis Computer cmd connector board 1" error has came and it got solved once the controller gets restarted.

    Recently we had replaced the Controller Inside Battery(Inside the computer) after that below mentioned errors are coming.

    Presently while turning ON the controller these below mentioned errors are coming.

    Start up Error New Motion -9

    Sychronisation Error

    After booting up 33506-"Axis Computer cmd connector board 1" error is coming and Robot cant jog also.

    Action Taken: Done the replacing of the SMB in the Robot Side.- But still the issue remains same.

    Checked the X2 Axis computer board and found Status ed in board has no error -In green color. Also all the other status LED's in the Computer is in Ok condition.

    Kindly help me to sort out this issue.

    Skooter  Black  SomeTekk  RoboWeld

  • hi Lemster68 ..

    Action Taken:- Checked the continuity of SMB Cable and found OK.
    Replaced the SMB board.

    Replaced the Axis computer board.

    Result:- Still issue remains same

Advertising from our partners