Errors in KRC4 when IO Mapping EL6692 for CX9020

  • We have in X44-EK1100- EL6692--> EK1110 (CX9020). In WoV EL6692 slave setting we set 1byte out and 1byte in. After Deploying we get these error messages in KRC4 : error reading/writing, IO Mapping and Byte Config (see pict). In CX9020 we have defined 1byte in and one byte out and also linked these byte to variables. We have KSS8.6.6. and WoV 6.0.18. Any ideas?

  • Place your Ad here!
  • Quote

    we set 1byte out and 1byte in...

    according to message you are using more than that. error-byte is also used

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • Hi.

    Only 1 byte out and 1 byte in is selected. Communication works now after better defining CX9020 PLC variables. Now also all the leds on the top/front of the EL6692 card are green. Mystery still is that all the error messages in Smartpad are still the same.


    What /where/how is error byte ( defined)...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners