Advertising

kawasaki sofware version

  • Good afernoon fro'm spain

    I need to get this kawasaki version


    AS sofware 23010k0E

    servo software BOEYG30

    MFP SOFTWARE T3010K03


    It is for a control C and i know the proceess to install it but i dont find the sofware files


    Any hepl woulb be much appreciated

    thank you

  • AD
  • Welcome to the forum...........:beerchug:


    I haven't come across those particular versions before.

    - What version C Controller is it Cxx?

    - Do you know what Model Robot Arm is fitted?

    - Can you post the header off a full file save?

    - Do you know if it is 1GA or 1HA CPU board?

    If you find members information useful don't forget to provide a reaction to show your appreciation

  • thank you very much for your answer!!!!!:):):)


    control is C

    ux150 fc32

    year 1999

    board 1Ga


    ***


    .* AS Version : version 200S0KZJ 02/01/29 09:27


    .* No = 1 ƒT[ƒ{ : A1B0N-YG33 2001.01.10 (UX150-C001)


    .***************************************************************************


    .ROBOTDATA1


    ZROBOT.TYPE 3 7 6 1 -256 UX150-C001 ( 2001-06-04 02:17 )

  • Ah right C32 are N.America Spec......Strange these would be in Spain....:hmmm:

    You would need to contact KRI (Kawasaki Robotics Incorporated - USA) for the correct firmware, I'm sure they could provide you the exact versions.


    Not sure about all the differences between N Am and Europe, usually it is inclusion/exclusion of Ford US standard, so not sure if pushing European Spec firmware will work or not.

    I only have European Spec firmware.

    SV firmware is standard which I have, but the AS and TP I don't, but I do have some 1GA European versions.


    I would try KRI first and if not, I could send you a European version to try.

    If you find members information useful don't forget to provide a reaction to show your appreciation

  • Thanlk you very much !!


    I am triying with european servo version

    BONYG33

    but the system start to download but when sv_load is starting say error

    main response error =03

    i think that my servo version it is not the correct

    Have you got a different european version to try it?

    I got download tp and as,,,,,,,, the problem is with the servo


    Thank you in advance

  • There are 2 different versions of firmware for 1GA or 1HA board, it is possible you are using 1HA instead.

    I attach zip folder with 1GA version for you to try.

    Files

    • B0NYG33.zip

      (21.68 kB, downloaded 2 times, last: )

    If you find members information useful don't forget to provide a reaction to show your appreciation

  • Well, I have AS/SV/TP European versions which are compatible for 1GA which are:


    AS: 200L2KIJ

    SV: B0NYG33

    TP: T00L0KAJ


    But these are intended for C42 (Europe) and not C32 (N.Am).

    Liability of using these is down to yourself though.

    Files

    • 1GA_ASSVTP.zip

      (1.84 MB, downloaded 1 times, last: )

    If you find members information useful don't forget to provide a reaction to show your appreciation

  • Each firmware has it's own downloader, these are all present in the attachment of post #8 now.

    (I forgot the SV_LOAD file, but now it's there).

    If you find members information useful don't forget to provide a reaction to show your appreciation

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now