One question about calibrating a Kuka VK120 working with VRS-1B

  • Place your Ad here!
  • Hi Andreas,

    Sorry for my late reply. Part of the problem is solved. We couldn't calibrate it because we couldn't enter "Hand mode". And the reason why was a blown track on the teaching console board. Once it was repaired, we could enter "Hand mode" and try different settings; the problem we are facing now is the floppy is not working as resired, very strange (cannot format is PDOS or MSDOS). Waiting for some DD floppies is order to check it again.

    Best Regards.

  • Hi everybody,

    Floppy DD's arrived and we were able to format them, so the floppy drive works as desired. And now we are desperated, nobody at Volkswagen seems to be able to help us....does anybody know where we can have a key floppy disk for system 1.13n?

    Thanks !!

  • Hello! On my VK120N + VRS1b error "E2 - closing shifted". Apparently some kind of protection is triggered, but there are no circuits and it is not clear where to put the jumper. Do you have a diagram? I would be very grateful. I am also looking for a key disk, but so far unsuccessfully.

  • hello all

    still no news about the key disk.

    still searching...

    Now there after some hours of playing with the robot I managed to calibrate all axis.

    then I moved the robot in manual but if I set the speed above 15% it moves a little and then gives error

    "position error in joint controller"

    joint 1 (-355)

    I checked the constant 102 max position error and the value is 5000 for joint 1.

    This error appears on all joints always with a value smaller than the constant 102.

    If set the speed at 15% I can move the robot manually and teach a program.

    Then I can run the program with speed up to 50-60% in auto mode. If I set faster speed I get the same error but with a value greater than the constant 102.

    I don't think it is mechanical error because in calibration mode I can move it fast.

    thank you all for your time,

    and sorry for the large post


  • Dear Gsmaster, Good day to you.

    I have VK 360/125/150 robot with the same controller (VRS-1B V1.13n).

    I have same problem which you discribed (Can move the joints in manual mode at 20% speed and I have no key disk to change the constants).

    Did you resolved your problem? Please, help me to resolve it too

    Thank you in advance

  • hello dneprodeniss

    unfortunately I choose not to spend any more of my limited time on research about this robot.

    It also had some mechanical problems -sometimes the brake of axis 2 does not hold the weight and the robot falls. A huge safety issue.

    If you find the solution please post it here so others can see also.

    best regards from Greece

  • Dear Gsmaster,

    One option regarding brake of axis 2, you can swap the entire motor (with it's brake) with the one at axis 1, due to the fact axis one brake is suffering much less work/stress and both are the same model.

    I hope it would help you.

    Best Regards.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners