Advertising

Take care when installing KOPs from shared network drives

  • I'm leaving this here in case someone stumble upon this same issue.


    I have a machine where WorkVisual 5.0.10 is working perfectly fine, with 7 KOPs installed inside an specific option profile (love this feature).


    I wanted to reproduce this same setup on another machine. Same WorkVisual version, same option profile, same KOPs, same Windows version, and so on. But every time I tried to install a KOP on the new machine, the process seemed to work, but when the green status bar reached 100%, WoV crashed.


    When WoV was reopened, that KOPs where listed on Option Package Manager, BUT didn't appear on Option Catalogs, so I couldn't insert that optional elements on the project. I've did this installing the all seven KOPs one by one, and also installing everything the same time.


    After some trial and error, I figured that only difference between both setups where the KOPs origin. On first machine they were located on machine itself. On second machine, they were installed from a shared network drive.


    So I've copied KOPs locally, uninstalled them from WoV, installed again, and now everything is working fine.


    I've performed the same operation with WoV 6.0.9 and that same issue happened.


    The strange part is that I did this lots of times on previous WoV versions, and this isn't happened.


    Install big software from network drive isn't a recommend practice, but install small stuff like a 50 MB KOP should be perfectly feasible.


    So, beware.

  • AD
  • i have noticed same thing with some other programs too so this may be OS or disk driver related rather than WoV.

    for example image browsing with image viwers on a networked drive no longer works as expected, same goes with anything accessing storage on my phone etc. in this cade we are talking 1-5mb, not 50mb files

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • This would be really related with other variables as OS, network configuration and so on, but since WoV 5.x and above handle KOPs on a different way, this can also be related.


    I've installed WoV 4.0.17 on the same machine, installed older versions of the KOPs I was trying to put on WoV 5.0 and were also located on that shared network drive, and it worked flawlessly.


    When the opportunity arises, I will try to do the same thing on other network.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now