I can't change R-30iA Language

  • Hello guys,


    Trying to change Language from German to English in R-30iA controller it says Write Protected Variable (Obviously in German), when I select language variable.


    I am not sure, but I think I have done it in other controller, but this one doesn't want change his language =S


    What can I do to modify this variable?


    Thanks =D

    Edited once, last by Raltru ().

  • Place your Ad here!
  • Alternatively, sometimes you can change protected variables by doing it in a TP program. Write the line to change the language in a TP program, run it, see if it changes. But Controlled Start would probably be a good first step.

  • Are you guys referring to changing a system variable to change the language? I’ve changed our under Menu<Setup<General but I’m not sure if this is what you’re looking for?

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."


  • Did you try this in a controlled start?


    Yes, I just tried and I can't change it. It's says write protected variable...


    Now, when I try start controller It enter in Controlled Start.... and when i Press Next and Prev while it controller turn on I only have 2 options. Controlled Start and Maintenance Mode... How can I start controller with normal start??



    Are you guys referring to changing a system variable to change the language? I’ve changed our under Menu<Setup<General but I’m not sure if this is what you’re looking for?


    Yes, language variable is in german.



    Are you guys referring to changing a system variable to change the language? I’ve changed our under Menu<Setup<General but I’m not sure if this is what you’re looking for?


    Alternatively, sometimes you can change protected variables by doing it in a TP program. Write the line to change the language in a TP program, run it, see if it changes. But Controlled Start would probably be a good first step.


    I cant try other ways, i am stuck in controlled start. Controller boots in this start mode.



    EDITED: I did a cold start. Having that sh*t in german is making me crazy and I don't see the options xD
    I still can't change language =S

    Edited once, last by Raltru ().


  • Are you guys referring to changing a system variable to change the language? I’ve changed our under Menu<Setup<General but I’m not sure if this is what you’re looking for?


    I don't see option there to change language =S

  • SOLVED:


    MENU-SETUP-GENERAL-CURRENT LANGUAGE



    Are you guys referring to changing a system variable to change the language? I’ve changed our under Menu<Setup<General but I’m not sure if this is what you’re looking for?


    Thanks!


  • Sorry I should have included that the second option is the Language option. I wasn't really thinking about it since ours is already in English but you're trying to translate German :uglyhammer2: Glad you got it figured out though!

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners