Archive in an old krc2

  • Hello all,


    I'm working in a cell with two old KRC2 robots (Windows 95 installed).


    At the moment of doing a backup, one of them is creating a file named ARCHIVE.ZIP in the floppy drive.


    The other one is not compressing the data into a ZIP file and simply copies all the programs and data without compression.


    Who knows who has changed any configuration to get this, but I called KUKA in Spain and they told me this is completely impossible...


    I can see it happening with my own eyes, so it's clear it is not impossible at all...


    Do you know what should I do to change this setting and to get the robot to compress the data when doing the backup?


    PS: both robots have KRC V 4.1.7 SP05.


    Thank you very much.

  • Place your Ad here!
  • [size=2]it is very simple...[/size]


    [size=2]when you are setting up archive path, make sure that after "123456.ZIP" there is a BACKSLASH.[/size]
    [size=2]Example [/size]


    [size=2]"A:\123456.ZIP\"[/size]
    [size=2] [/size]

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners