Roboguide workcell from backup error

  • I have a new robot that I'm trying to bring into Roboguide. Initially Roboguide said that I need to upgrade to the new version (I am using Roboguide version 8, the popup said I needed Roboguide version 9), the robot is an LRMate running software version 9.1. I found reference here to add a new robot software controller version, which I think I did correctly. I am now getting an error that reads: the file backup requires h551 which is not a supported. Is there something else I need to add?


    Thanks

  • AD

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now