Fresh SRS 2022 install, new user... where are the robots?

  • Hello all,


    Years ago I made a couple of projects with Stäubli robots, mostly, Notepad++ and FTP to write into the /usr folder.


    Yesterday I got a call from a possible customer asking me if I could help in a new robot cell with a Stäubli robot and I called the Stäubli sales person nearby to get a SRS installer.


    Installed it (DEMO) and I am trying to add a controller into a new cell, but I can't select any robot there as, when in the cell explorer I right click the cell1 icon and select "add new robot" no robots appear on the next dialog.


    Should I have installed something else apart of the SRS itself?


    I have executed SETUP.EXE (like usual).

    I have not executed INSTALLCS8.EXE, INSTALLCS9.EXE...


    Thank you in advance! :thumbs_up:

  • Place your Ad here!
  • Nope, I will get it if I start getting contracts to work with those robots, I contacted the sales department to be able to get a copy of their software to refresh the knowledge I got in the training I did +/- in 2012.


    In any case their license cost is cheaper than the Robotstudio cost itself as they sell you a life license in a dongle and not a yearly membership.


    Will try to open a backup of one of the robots I did in the past... :smiling_face:


    Tried it... got completely lost... can you explain me how can I import a backup?


    The backups I have are a bunch of folders with the usr folder inside.


    Thanks!

    • Helpful
    Quote

    Tried it... got completely lost... can you explain me how can I import a backup?

    - Create you empty cell (witout robot)

    - Add new robot / Existing Local Robot

    - Select the Backup directory (The father of the directory Date/hour...)

    - Normaly, the widows need to show you all the backuo directory (Date, Hour...)

    - Select your directory

    - then Next/Finish


    If you can't select the directory, you need to install, on SRS, the SRC emulator (The SRS is writing...)

    That's all...


    In the cell (and in the backup) your applications are in usr/usrApp...

    Bye,

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners