CRX-25ia

  • Hi,


    I have a lot of experience with Fanuc in the past (3+ years ago) and more recent experience with collaborative robots from other manufacturers. I now have my first Fanuc collaborative robot and seem to be having issues with it. For one I cannot seem to get manually guided teach to function in either T1 or T2 mode, the led on robot is meant to flash green but it remains solid green and gives warnings or errors if I push on the robot. None of the axes are near their limits, payload confirmation is done, no alarms and robot is stopped.


    I have tried switching to Auto mode but this requires a confirmation input which means soldering in the JRM18 connector - I can't find anyway to disable this feature. :loudly_crying_face:

  • How did it works now?


    1. First you need to confirm the paylaod at start up,
    you also can do that by a signal like a Flag or (safety) input from a PLC instead of the pop-up. But you need to do this always at start up or when you loose a product during moving. Make shure there is no one around when you Confirm the payload.



    2. The max speed of the cobot function is set in the DCS.

  • For the manual guidance to be working, the robot needs to be in AUTO mode.

    However you accomplish that is up to you.

    Default is that you don't have any options to switch to T1 or T2 mode (why would you? It's a collaborative robot!).

    If you are using any other method than a mode selector with a key, then you must input the AUTO Confirm signal after switching to AUTO.


    MariusGripp how this has anything to do with zero position mastering the robot, I don't know,

    Also, don't do zero position mastering. They suck.

Advertising from our partners