NX100 not booting, stuck at Yaskawa blue screen

  • HI guys,

    I have a Motoman NX 100/ EA1900N robot for the welding application. The robot was working fine until we started again after 3 days of holiday. Then the startup screen of Yaskawa motoman came then the white screen, and then again the Blue startup screen. After this, the system is not booting and the Yaskawa Motoman screen stays forever.

    During this time, JZNC-NIF status LED shows 8, SGDR-AXA01A shows 0, and in the power supply module the source, 5V, and P-ON LEDs are lit.
    CPU NCP 01 – LED 0 lit, LED 1 OFF

    We tried starting the controller in the maintenance mode, but still, it was not booting up. Can you please suggest us what could have gone wrong with this system. I tried removing NCP01 card and installed again, but no progress.

    I unplugged the LAN cable from the NCP01 board and switched on the controller, the same startup screen of Yaskawa Motoman comes and stays forever and not booting. Is this normal? Is there any way to find out if it’s a problem of pendant/ cable or the NCP01 Board or the NCP01 CF card?

    Thanks in advance.

  • Place your Ad here!
  • Hello,

    Same problem here.

    Fortunately, we have an identical robot and we switched the cable, harness, Nif board, CPU board and we took out of discussion these causes.

    Unfortunately, the problem is still on.

    There is an way to load a backup CMOS without using the pendant ?

    I'am thinking that the information on the CF is corrupt and i want to load fresh backup.

    Thank you.

  • Hi, did that for several times.

    Same blue screen.

    So i am not able to enter neither normal mode or maintenance mode.

    There is other way(than pendant) to reinitialize the system?

  • Got it! It was the CF card from the CPU board! On the preavious steps we changed the entire CPU board from the working robot but we kept the original CF card. Now we just changed the card and it was booting without problem.

    The next step is to load the backup an see if will start in auto mode(conected to the line).

    There is any other steps to be taken before load the backup? Or is only overwritting?


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners