RJ2 S420 I W Slip After Calibration.

  • Hello everyone. I solved my problem with this site calibration . I have two robot smoothly calibrated using the same calibration method. and yet when we calibrate the other robot in the same way ' WORD ' position do not provide complete control . ' X and Z ' in movement and yet not very significant , especially in large angular movement in the other axis in the axis of the sixth movement is making increasingly slipping. After kalibasyo need ways to monitor how the robot solution for complete control ? I would appreciate if you can help . respects.

  • Problem solved. For the next axis shift from calibrate ' SINGLE AXIS CALİBRATİON' option to calibrate the 3rd AXIS has achieved full sovereignty robot happening again . For another robot with the same problem be resolved on the CPU board was leaking voltage of the power electronics repairs are made . :uglyhammer2:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now