Posts by kcsss

    Hello.


    I've been reading for the past days and I have answers for some questions and maybe in the future they could be of some help for someone.


    Q: Where to find reference documents for the old models ?

    A : The Adept webpage is still working (http://www.adept.com). In the support tab you can find document and software library sections which will help you solve 90% of your questions. Older robots and tools are in the Legacy section.


    Q: Which ACE versions works with those robots ?

    A: When I installed ACE, the robots s600/s800 and i600/i800 versions did not appeared in the available robots. I tried installing lower versions of the ACE software in order to find them without any luck (I think I gave up at version 3.5.x). Then I realized the correct software is called Adept ACE, It's found in the Adept Webpage > Software Library > Fixed > ACE path of the website. I installed the latest version (3.5.22) and It seems to be working fine, the only "error" it's showing me when I launch is a licencing error, but for what I read it only affects you if you want to work with vision.

    I'm running on windows 11 and the installation process does not work smoothly when you press the setup icon, I had to install 2 dependencies manually (Sentinel Protection Installer 7.6.7 and OPC Core Components Redistributable) they are found in the Dependencies > Files folder. They are outdated versions and had to check some compatibility pop ups windows gave me but they seem to be installed correctly.

    What version of ACE should you use for the S600/S800 version ?. I'm looking for the latest ACE version compatible with these models.


    I installed the version 3.8 and that models (S600/S800) do not show when you want to load a robot (in emulation mode). The versions showing up are : Lite/eVario , Standard and Pro.

    Hello !


    We are currently working in a project which uses an Adept Cobra i800 model used for assembly purposes.


    I've been searching information over the internet regarding it's connections and programming with some luck (I found the Adept Cobra i600/i800 Robot Users Guide) but in the related document section of the User's guide there are listed a series of documents I could not find, those are :


    - Adept Robot Safety Guide

    - Adept Cobre i600/i800 Robot Quick Setup Guide

    - Adept ACE User Guide

    - Micro V+ User Guide.


    Search engines only show information regarding the Cobra e600/e800 robot. There are some similarities but I think they are not compatible.


    Regarding the programming language used by the robot, in a datasheet it says the I600/i800 version works with Micro V+ and I could not find any information over the internet for this version , only a document for V+ and eV+. Is the i600/i800 model compatible with V+ or eV+ ?.


    Which ACE version works with this model ?. I've downloaded ACE 4.7 and the options there for Cobra models are:


    - Cobra 350

    - Cobra 450

    - Cobra 500

    - Cobra 600 (Lite, Standard , Pro)

    - Cobra 650

    - Cobra 800 (Lite, Standard, Pro)

    - Cobra 800 Inverted (Lite, Standard, Pro)


    For what I've read, this Cobra 600/800 models refers to the eCobra (e600/e800) hence the Lite, Standard and Pro versions. Some videos online show the programming being done with Adept Desktop Software but I cannot find it anywhere. If anyone could guide me in order to start programming it would be appreciated.


    :help: :help: :help:

Advertising from our partners