December 19, 2018, 02:13:12 AM
Robotforum | Industrial Robots Community

 help with motoman ams700 robot!!!


Author Topic:  help with motoman ams700 robot!!!  (Read 2418 times)

0 Members and 1 Guest are viewing this topic.

October 05, 2012, 03:30:26 AM
Read 2418 times
Offline

conanevande


I have a motoman ams700. i want to used it for polishing robot. But i don't find documents for operation munual ams700. if you can, please support for me document of ams700. Thanks :help:

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=10655.0

Today at 02:13:12 AM
Reply #1

Advertisement

Guest

October 05, 2012, 11:49:23 PM
Reply #1
Offline

roboprof


Yaskawa bought out Tokico painting robots in late 1999.  The robot you have was originally made by Tokico.  It is extremely difficult (if not impossible) to find documentation for this arm.  I know.... I have been looking for a while without much luck :bawling:

October 07, 2012, 06:12:20 PM
Reply #2
Offline

pdspaint


Where are you located ?  Did the unit come with any documentation ?

Yaskawa/Motoman USA will be of absolutely no help with the unit.   Their standard line is ... "We have no knowledge base on those systems even though we bought the product line."  You might have better luck with Tokico in Japan

There was a guy on this board who seemed to know a lot about the units, but he wasn't a registered user.  I have limited knowledge of the units and even more limited documentation.   Everything I got was from experimenting with a unit, but I am an electrical engineer.

From my perspective, your best bet is to probably scrap the unit and buy something where you can get some support.  There are no parts available any more and finding someone to repair servo motors and amps is difficult.  The servo motors and amps are proprietary units and Sanyo Denki will not even repair them.  If you are experienced with robotic design and building there is a chance you can get it running. 

Good luck
Allen

December 29, 2012, 07:09:22 PM
Reply #3
Offline

pdspaint


Did you ever find any manuals ???

July 04, 2013, 06:10:34 AM
Reply #4
Offline

conanevande


I did get it running. That's just the basic operations such as teaching a new program, the program was modified, calibrate, but to switch to auto run mode, and more,...I can not do it.

July 23, 2013, 02:31:53 PM
Reply #5
Offline

pdspaint


I was just curious as to where you are located.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Ratio pulses/degree of a Motoman robot (Motoman SV3)

Started by Albert on Yaskawa Motoman Robot Forum

3 Replies
1964 Views
Last post November 29, 2014, 09:02:38 PM
by Albert
xx
Motoman Robot

Started by ashokpatel_2007 on Yaskawa Motoman Robot Forum

17 Replies
5612 Views
Last post August 05, 2016, 08:53:08 PM
by Robodoc
thumbdown
Motoman Robot Break down

Started by ashokpatel_2007 on Yaskawa Motoman Robot Forum

14 Replies
5385 Views
Last post January 06, 2016, 04:48:10 AM
by ashokpatel_2007
xx
MOTOMAN robot IP address changes

Started by sanjeev on Yaskawa Motoman Robot Forum

1 Replies
1227 Views
Last post June 14, 2016, 01:26:35 AM
by Mr Goo