March 21, 2019, 04:17:06 PM
Robotforum | Industrial Robots Community

 HELP: nxc100 controller PageFault occurs when booting

Author Topic:  HELP: nxc100 controller PageFault occurs when booting  (Read 307 times)

0 Members and 1 Guest are viewing this topic.

October 16, 2018, 02:03:42 AM
Read 307 times
Offline

jackywu163


Hi  all,
   My NXC100 controller  can't boot successfully,   stay with a page fault  screen.  The CPU board(NCP30) has been tested  in good function (include the CF card,  memory).  The battery was being damaged,  and I have replaced a new one for it . It maybe  not   the reason of the PAGE FAULT error, I think.  Now , I suspect the two rest boards ,  one is  JANCD-NIF30 (I/O board contain the CMOS data with a battery power supply) ,the other is SGDR-AXC01 (axis control board) .   
 Had anyone dealed  with the same problem ever before?    Or,  your any advice  would be very appreciated  !           (BYW,   which model NO. is the  techpendant  .  The X81  of the controller is only  installed a connector head.)
                                                                                                                                          Jacky   2018.10.15
« Last Edit: October 16, 2018, 03:45:43 AM by jackywu163 »

Today at 04:17:06 PM
Reply #1

Advertisement

Guest

October 17, 2018, 12:41:43 AM
Reply #1
Offline

jackywu163


 addtional,   neither the pendant   nor host computer could  communicate with  the NXC100 controller  with the
 pagefault error.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
NXC100 Controller

Started by jiemel on Yaskawa Motoman Robot Forum

4 Replies
1945 Views
Last post December 02, 2013, 12:30:29 AM
by jiemel
xx
Controller is not booting up

Started by QuebecoisSti on Fanuc Robot Forum

10 Replies
4434 Views
Last post December 28, 2016, 03:11:38 PM
by PAINTRobotics
question
Stop the LBR if collision occurs

Started by LBRiiwaa on KUKA LBR IIWA

1 Replies
1058 Views
Last post July 25, 2017, 05:18:48 AM
by greengrape83
xx
Turning off DO when a fault occurs? (RJ3iB)

Started by Angry Robot on Fanuc Robot Forum

14 Replies
7723 Views
Last post July 30, 2015, 05:43:04 PM
by HawkME