January 18, 2019, 04:30:31 AM
Robotforum | Industrial Robots Community

 general io name displaying in job


Author Topic:  general io name displaying in job  (Read 1518 times)

0 Members and 1 Guest are viewing this topic.

June 11, 2014, 06:17:19 PM
Read 1518 times

lakshmananvinoth

Guest
In NX100 yaskawa robots how to the display the general io name on job(universal inputs or outputs) i think some parameter has to be changed to display the io name on job but i'm not accurate of what parameter it is.

if it is correct i had another doubt too, whether the arc welding and handling robot have the same parameter to display the io name on job.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=14491.0
  • Like    Thanks

Today at 04:30:31 AM
Reply #1

Advertisement

Guest

June 11, 2014, 06:19:22 PM
Reply #1
Offline

moto


Set S2C430 to 1 i think?
  • Like    Thanks

June 12, 2014, 06:19:23 AM
Reply #2

lakshmananvinoth

Guest
 :n1:thank u for the reply
  • Like    Thanks

January 11, 2019, 10:21:09 PM
Reply #3
Offline

adrianlfc


Extra question on this matter, is this feature also available for XRC? and if yes which parameter number activates it?
  • Like    Thanks

January 12, 2019, 02:25:36 AM
Reply #4
Offline

95devils


I think S2C430 also.  Two of us must be the correct parameter.

Would be the same no matter what the application is set for.

XRC, I believe, is S2C380.  I can look on Monday.  It also was not available on all versions of XRC.  Did not come out until the later versions, not the first couple software versions.
« Last Edit: January 14, 2019, 01:56:25 PM by 95devils »
  • Like    Thanks
Alcohol:  The cause and solution to all life's problems

January 14, 2019, 01:55:35 PM
Reply #5
Offline

95devils


  • Like    Thanks

January 16, 2019, 09:11:54 AM
Reply #6
Offline

adrianlfc


Thank you for the reply,i tried all the above mentioned parameters and none of them worked so i'm assuming the robot version does not have this feature.
  • Like    Thanks

Today at 04:30:31 AM
Reply #7

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
KRC Screen not displaying

Started by reisod on KUKA Robot Forum

10 Replies
7047 Views
Last post October 31, 2014, 09:38:31 PM
by trunkcnc
xx
KCP Not displaying but VGA works

Started by G-Man on KUKA Robot Forum

2 Replies
694 Views
Last post August 25, 2017, 02:40:27 PM
by G-Man
xx
WorkVisual displaying all timers

Started by BrianR on KUKA Robot Forum

3 Replies
1346 Views
Last post November 22, 2016, 10:19:19 PM
by panic mode
xx
Displaying descriptions of Numeric Registers

Started by Racermike123 on Fanuc Robot Forum

2 Replies
2212 Views
Last post March 12, 2015, 02:19:37 PM
by Racermike123