March 22, 2019, 02:51:50 PM
Robotforum | Industrial Robots Community

 VRS-1B EMT problem

Author Topic:  VRS-1B EMT problem  (Read 1589 times)

0 Members and 1 Guest are viewing this topic.

October 07, 2017, 07:22:11 AM
Read 1589 times
Offline

Lespedt


Hy everybody,

I have a VRS1 robot. It was out of use for a year. Yesterday we tried to start it again but we have a lot of problems.
- First: we couldn't start the system so we changed the CPU- and RAM board battery.
- Second: then system startup we got a failure message " K46 amplifier problem". We have spare parts so changed the every SEF servo driver card step by step. When we changed axis 4 driver card we could start the system without failure message.
- Third: we tried to calibrate/standardise/normalize the robot axis. We normalized with EMT the axis 1,2,3,4 without problem but when we tried axis 5 or 6 we got a failure message: "joint 5/6 position error!" and the servo contactor switched off. After I can switch the servo on and I can move axis 1,2,3,4 but when I tried to move axis 5 or 6 servo contactor switched off and I get position error message.

I thing what can be iteresting. In the controller cabinet on every servo card the Power ON and Speed enable LED lightning expect on axis 5 and 6 card (attached picture)!? Maybe this is why I can't move axis 5 and 6. When I switch of the servo on contactor every stand by LED lightning. (Axis 5 and 6 too)

I don,t know how can I continue to find the problem, Please help.


Today at 02:51:50 PM
Reply #1

Advertisement

Guest

October 09, 2017, 08:21:11 PM
Reply #1
Offline

byrol


Servo first 5-6 M14 card that works with s you need to be sure. So before you change the servo while the robot is running 5-6 M14 card, does it work? M14 the card may not be appropriate. If you are sure about this. Axis 5 axis 6 servo and speed limits may be entered in Settings. When we first opened the robot "Speed enable" might have led to, but when you want to move manually turns on immediately and the relay is deactivated. Please check the settings again. If you want to send more pictures and details, I can help. VRS1 in time it drove crazy because of these failures. If you want I can send you a picture of my robot images and settings.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Tool adjust problem: Robot not at reference position problem on three robots

Started by dohlfhauldhagen on Fanuc Robot Forum

3 Replies
3623 Views
Last post December 04, 2013, 01:20:06 AM
by dohlfhauldhagen
clip
X41 problem

Started by Marcelo on KUKA Robot Forum

1 Replies
172 Views
Last post January 14, 2019, 05:11:22 PM
by SkyeFire
xx
Problem with M93 I/O's

Started by s3 fanatic on ABB Robot Forum

3 Replies
1037 Views
Last post October 18, 2017, 05:39:46 AM
by RoboWeld
clip
RJ2 RO/RI PROBLEM

Started by byrol on Fanuc Robot Forum

2 Replies
2043 Views
Last post August 21, 2015, 07:43:31 PM
by byrol