SK120- ENCODER BATTERY WEAK [0000 0000] after battery replacement

  • Hi all,

    I have taken over a project on a SK120 (with an MRC controller) that has not been powered on for a number of months. When we powered it on "ENCODER BATTERY WEAK [0000 0000]" appeared so I followed the procedures in the manuals we have an replaced the battery but it is still appearing (and these are brand new batteries delivering 3.8V). I am unable to clear this alarm which means we cant do anything on the robot.

    Any suggestions would be very much appreciated

    Edited once, last by Liam_Ski ().

  • Place your Ad here!
  • Nation

    Approved the thread.
  • Liam_Ski

    Changed the title of the thread from “SK120- ENCODER BATTERY ERROR [0000 0000] after battery replacement” to “SK120- ENCODER BATTERY WEAK [0000 0000] after battery replacement”.
  • Have you cycled power to the robot after completing battery replacement? Perhaps check battery connections again and ensure wires are not caught up anywhere.


    Have you tried loading backups? The robot may have lost data if it was left off with low battery.


    You may need to perform an encoder recovery if the above doesn't work.

  • What batteries did you change. The MRC has three. On in the base of the robot and two in the controller. The two that are in the controller plug into a battery board. If there is a problem with one of these battery boards you will get this problem.

    Robodoc

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners