NX100 Arc Start Fail Every Time

  • Hello all, we have taken delivery of a Motoman NX100 weld cell with a Fronius 3200 TransPlus power supply. This is a used cell in great condition. When it got here a few weeks ago it took a while to hunt down some missing cables but we now have it to the point where it will Arc Start but then immediately goes to Arc Failure. Now this Fronius is much different than our Miller supply's were used to. I read the Fronius and Motoman manuals regarding them and understand:

    There are 3 ways to program welding with this setup:

    Local: where everything is controlled through the front panel of the power supply. We set Output 14&15 to on to enable this function and program on front panel on program 0. Same arc fail outcome.

    Program: Uses AON_FR to set welding parameters. Pulls from a pre set list of programs made by Fronius from 0-99 depending on wire diameter and what material you are welding. Set to program 6 which our manual specifies as 0.035" wire for mild steel. Still Arc start fail.

    Job: Uses AON_FRJ to select jobs made by user stored in the power supply. We made up a schedule and went to run it using the AON_FRJ command and still an arc failure.

    At this point I'm fairly confident we have an understanding of what we are doing programming wise. I don't know what else it could be. Once again it will strike an arc and immediately fault.

    We checked wire, gas, tips, nozzles. Is it possible the control is not getting an arc established?

    Any suggestions would be greatly appreciated. We are at a stand still. We had a conversation with Motoman, we tried all their suggestion, still arc failure.

    Thank You

  • So, an update on my progress. I started looking at the wiring in the cabinet and found several wires cut:

    First pair of wires: Both come from Card Box JANCD - XEW01 - Connector CN03: 34P:6 current flow signal out and on other end DIN +++. Other wire from CN03: 34P:30 Honda Stecker and on the other end DIN ---.

    Second pair of wires found in bottom of cabinet coming from Fronius ROB 5000 connector 8: One says ERROR QUIT 10P MOLEX 2X8:5 and the other says CN02-4.

    I'm guessing there's a pretty good chance this is why we are having issues. We tried to see where they go according to the Motoman wiring schematics, but we didn’t have any luck. One more thing is the schematic pictures a voltage sensing wire piggy backed onto the weld negative cable on the positioner. We have no such wire anywhere.

  • Well if anyone else has this same issue we talked to a Fronius robot tech who is familiar with robots and the ROB5000 and he had us cut wire 13 on JANCD-XEW01_CN03 to ROB5000 plug X8 wire 10. It was sending an ARCOFF signal after ARCON. I have no idea why but it is welding great now.

Advertising from our partners