Can't get out of Controlled Start on Tablet Pendant

  • Trying to reinstall software and plugins after spending several weeks learning the basics of our new R-30iB/CRX-5iA with the tablet pendant option.


    We performed a controlled start, but now cannot get out of that environment to return to all the normal menus and screens. It looks like a cold start should do it, based on the manual, but everything is written for a standard pendant, not the tablet. We've tried cycling power, but it still returns to the Controlled Start condition. How the heck do we get out of it??

  • Pulled up one of my old CRXs in RoboGuide:


    Leads to:


    I did a CTRL start. That left me here:


    Using FCTN or F12 got me the Function menu with the Cold Start option.


    If that doesn't work, try using the browser, either on the pendant, or connecting a separate computer, and select the PC iPendant and then Navigate iPendant options. That should get you here:


    Where you should be able to use FCTN and Cold Start to get back to normal.


    If the robot is stuck in CTRL Start, you may need to check the Alarm History -- there could be a system fault that's preventing the robot from performing a normal boot.

  • We were able to access the restart menu through the FCTN key eventually. Menu content does not seem very consistent or stable on the Tablet UI. Honestly not even sure how we got it to come up, since we tried several times to use the FCTN key and it did not bring up a menu at all. :wallbash:

Advertising from our partners