Errors Adding External Axis to 5.5.12

  • Place your Ad here!
  • Problem Solved.


    a friend send me manual of Saferobot.

    the procedure its the next:


    1. Select the menu sequence Setup > Service > Safe operation > Configuration.

    The configuration window is opened. The XML data and RDC data are displayed.

    Safety parameters that differ are indicated in red.

    2. Press the ID softkey.

    3. Enter the ID for the robot’s safety data.

    4. Press Enter and confirm the request for confirmation with OK. The data

    are accepted.



    just left 1 question , about installing operating system winXPe and KSS on new hdd was not possible.

    its neccesary special config to installing operating system winXPe and KSS on new hdd?

    i try many versions of KSS and not run correctly

  • not that i can think of. CD with XP should be bootable and booting from CD may need to be configured in BIOS.


    btw all user documentation should be on Xpert and access is free as mentioned in READ FIRST

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • Of course I take a new HDD , configure the bios to first run on CD , install winxpe correctly, then kss , i choose the trafoname according the label, installation kss successful, restart, and the kss not run correctly, traffic lights of cross3 yellow or red

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners