Motosim Shift instruction crash

  • Hi All!

    I have this problem in a Motosim 2018 Cell. Two robots in coordinated motion. When inserting a SFTON command (XXXX SFTON RB1 P000), and when in edition mode, moving the cursor form SFTON to RB1 with arrows, form left to right, the program crashes. Any insights?

    Thanks in advance!

  • Place your Ad here!
  • Contact Yaskawa support, and report the problem.


    If it's a known issue, they might have a work around.


    If it's not a known issue, all you can do is to cross your fingers, that they decide to fix it in the next version.

  • hello. I had a lot of problems with the 2018 version. I think the windows version matters, but that's just my opinion. Anyway, since I changed the computer and switched to motosim 2020, I haven't had the slightest problem. All the best. .

  • hello. I had a lot of problems with the 2018 version. I think the windows version matters, but that's just my opinion. Anyway, since I changed the computer and switched to motosim 2020, I haven't had the slightest problem. All the best. .

    Thanks mihaita, I'm looking forward to buy this version. I had the updates for free in the past from the company, but they aren't anymore. Btw, I have windows 7 Pro, do you think upgrading to W8 or W10 could improve performance? Thanks.

  • Thanks mihaita, I'm looking forward to buy this version. I had the updates for free in the past from the company, but they aren't anymore. Btw, I have windows 7 Pro, do you think upgrading to W8 or W10 could improve performance? Thanks.

    I am now using motosim eg-vrc 2020 sp1 on windows 10 and I can say that I have never had any problems. It works perfectly. I build the 3d models in solid works 2020.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners