HOLD Light on display pedant robot fanuc always on display blue

  • hi every one

    i have system robot fanuc delta connect with PLC ,now light Hold on the diplay pedant alway on display blue,althought HOLD signal UI[2] OFF,but when i press Hold button on the pedant on the display Light HOLD will be display light red and alarm signal ouput will have

    pls help me

  • Place your Ad here!
  • minhphuc2018

    Changed the title of the thread from “HOLD Light on diplay pedant robot fanuc always on display blue” to “HOLD Light on display pedant robot fanuc always on display blue”.
  • Hold needs to be held high, or turned on, by the PLC when UOP's are enabled. When it is turned off, the robot will not run.


    Three other inputs also need to be turned on for the robot to operate:


    SFSPD

    IMSTP

    Enable

  • thank for reply,i will check status three input : SFSPD,IMSTP,Enable

  • hi you

    I have checked status input, I see three input all on,and Hold is being OFF but Light HOLD is blue,I dont know why,


  • Are UOP's enabled? It can be checked under SYSTEM > CONFIG


    I can tell you are using a translator. Your questions are mostly understandable though, thank you. You have one error though, you should be stating "green" instead of "blue."

  • Are UOP's enabled? It can be checked under SYSTEM > CONFIG


    I can tell you are using a translator. Your questions are mostly understandable though, thank you. You have one error though, you should be stating "green" instead of "blue."

    sorry because my english is not good,i will try improve

    can you show detail how UOP's enable for me

  • That is the UOP auto-assignment of I/O labels. You need to look for the "UOP's enabled" line. It will be much closer to the top of the same menu. Sorry I do not know the actual line number. Can you try and post a picture of the top section of that menu?


    Do not worry about your English, you are trying and doing a good job.

  • That is the UOP auto-assignment of I/O labels. You need to look for the "UOP's enabled" line. It will be much closer to the top of the same menu. Sorry I do not know the actual line number. Can you try and post a picture of the top section of that menu?


    Do not worry about your English, you are trying and doing a good job.

    thank you ,i will try look for the UOP's enabled" line,and get picture to sent for you

  • That is the UOP auto-assignment of I/O labels. You need to look for the "UOP's enabled" line. It will be much closer to the top of the same menu. Sorry I do not know the actual line number. Can you try and post a picture of the top section of that menu?


    Do not worry about your English, you are trying and doing a good job.


    hi you

    I just successfully fixed that error by i change line 7 from off to on,

    thank you very much

    Give and you will get more in return

  • That is the UOP auto-assignment of I/O labels. You need to look for the "UOP's enabled" line. It will be much closer to the top of the same menu. Sorry I do not know the actual line number. Can you try and post a picture of the top section of that menu?


    Do not worry about your English, you are trying and doing a good job.

    hi you

    can you help me ,how to turn on off Prg paused and At perch

    pls show me,

    thank

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners