Problem connecting to YRC1000micro

  • Hi all,


    I'm trying to use RoboDK to control GP7/YRC1000micro.


    1. I entered the maintenance mode and enabled Ethernet (manual setting)

    2. After connecting YRC1000micro to PC, I can successfully ping to YRC1000micro

    3. Ping test in roboDK is also success

    4. However, whenever I try to connect to the robot, I got message "robot took too long to respond"


    I believe RoboDK is using "high-speed ethernet" for communication with the robot. So my questions are:

    - Is "high-speed ethernet option" available on all YRC1000micro? or is it something I have to purchase?

    - How can I enable "high-speed ethernet"? I did enable IP address setting in "LAN INTERFACE SETTING"

    - My YRC1000micro is missing "SYSTEM INFO" - "HI-SPEED ETHER.ERR LOG." menu...does this mean my YRC1000micro is missing high-speed ethernet option?


    Any help would be greatly appreciated


    Sincerely,


    Steve

  • AD

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now