MotoSim EG VRC 2020 cannot upload CMOS.bin file for YRC1000 controller.

  • Hello Helpers

    I'm a new user to MotoSim EG-VRC 2020, using it as a simulation tool to verify my fixture design (checking for reach or interference).

    Currently trying to make setup work for YRC1000 controller for robot AR2010. While creating a new VRC controller using a CMOS file, I'm getting an error that CMOS file cannot be loaded.

    That same CMOS.bin file works okay when uploaded back to real robot.

    Also is the same process that I follow to extract CMOS file for other controller that I use "DX200", that seems to work perfectly fine.


    Please help me out finding what is wrong here.

  • AD
  • YRCs with software below 4.00 were 29 Mb. Software 4.00 and newer is about 49 Mb. I ran into where my version of MotoSim would not accept a 49 Mb cmos. I upgraded MotoSim software and it worked. Not saying this is the same problem but could be.

    I know a thing or two, because I’ve seen a thing or two. Don't even ask about a third thing. I won't know it.

  • Please check a message when the alarm can not be loaded CMOS.BIN
    Robot Controller version is higher than MOTOSIM version supporting.

    Ask YASKAWA sale in your area.

  • Yes indeed software version was the issue. I have updated to MotoSim 2021 & hardware key which solved this issue. Thanks for your help guys.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now