UR software crash when starting the program (program-dependent)

  • Hi,


    I currently have the problem that I have written a program via URSim that I cannot start on the robot. Other programs can be started on the robot. The error occurs as soon as I press the field for "play". The window for actually starting the program appears. I can still move the cursor, but can't select anything. Has anyone ever had a similar problem?


  • AD
  • No error message appears. The screen freezes. You can only move the cursor but not select anything. I haven't read out the log file yet.


    Could it also be that the program is too big for the robot's memory? The program comprises a total of approx. 3000 lines.

  • I solved the problem. The basic program came from another UR10e robot with newer software. I expanded this program in URSiM and then played it on the older UR10e. After a software update, the program also worked on the older UR10e

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now