DX200 / CP1616 Drops IP Address?

  • Hey Motoman RF,


    Is anyone dealt with the issue of the CP1616 dropping the static IP address if the controller is shut off? I can go and re-assign with PRONETA or TIA Portal after the fact and re-establish connection but this would prove problematic if we lose power at the plant and have to re-assign IPs to EVERY robot controller after.


    Suggestions? Haven't been able to find anything in the PROFINET documentation from Motoman just yet.


    Thanks,

    -PA

  • AD
  • Following up. I understand what your feedback is now Robodoc. Just got finished working with Motoman technical support.


    For clarity, this is from their troubleshooting:


    Problem


    Some customers report that the IP address is lost at power cycle or some other conditions. When looking at the card in TIA Portal or other Siemens software the IP address will show as 0.0.0.0.


    Resolution


    Our suggestion to save the IP Address as follows:


    1.       Start the YRC1000 or DX200 in “Maintenance Mode”


    2.       Once fully booted set the IP address again from the Siemens software.


    3.       This will put the CP1616 board into a mode which it can save the setting properly.


    4.       No settings within the robot controller itself need to be set or changed.


    5.       Cycle power to the robot controller.


    One additional countermeasure - if you have the TIA-project for the CP1616 you can execute the “factory reset” first and load the TIA-project again.


    Happy programming...

    -PA

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now