MOTN-049 Error Fanuc

  • Hey guys,


    I have a problem with Fanuc robot. I got MOTN-049 error. I did mastering, calibration. I check every forum and documentation. It is still not working. I can move with robot, but if I want to go FWD in job, I get this error again and again.


    Calibration and DCS is fine.


    Thank you for your answers,

    Dufino

  • Place your Ad here!
  • I set robot to zero position and did zero position mastering.

    Then I did calibration. Positions of axes were on zero.

    Then I was ask for DCS, I entered DCS, after asked pending I turn off/on robot controller.


    I can move with robot, but if I tried start job, error shows up again.


    Mr. Munoz unfortunately I can be with robot the following Monday. Then I can send you images.


    Thank you guys.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners