FS06N can't turn on motors

  • Hi everyone, we just bought a second hand FS06N with a D71 controller.

    The batteries were dead dead dead, so we had both replaced and started going through all the great advice on this forum.

    However all the errors are gone, but we can't turn on the motors. I might have made mistakes when I tried to fix the boot errors, but not sure what to do.

    Hope someone can give me a nudge in the right direction, thank you :)

  • AD
  • Welcome to the forum..........:beerchug:

    Hope someone can give me a nudge in the right direction, thank you :)

    A lot more information is required:

    - What is the status of the Controller.

    - What do you mean by 'when I tried to fix boot errors, but not sure what to do'.

    - As well as replacing the batteries, what else have you done to it in an attempt to resolve it.

    - An image of the teach pendant teach screen would be useful.

    - Have you wired in the safety circuits or aware of any safety circuit connections.

    - Have you checked the external io manual for the safety circuit configurations for 1KP board.

    - What is telling you the motors are not turning on.

    - Is the Orange lamp lit up, or does it flash if you press it.

    - Have you refitted the cover and fan connection correctly (although this would produce an error).

  • Hello Kwakisaki, thank you for swift reply. It turns out that I just had to reinitialize with 999 and run zrobot once again.

    The motor on button wouldn't turn on, but now it does :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now