KSS14005 - Boot failed for module OpcUaAdapter

    • Helpful

    Just run into interesting situation with OL running KSS8.5.8.

    Several TechPackages were already installed then new project was deployed that contained subset of those options (no EtherentKRL), plus one new option - SafeOp V3.4.4.

    Everything went as planned except that OL would not run anymore because of message

    KSS14005 - Boot failed for module: OpcUaAdapter


    This was strange since I never installed OpcUA in any WoV configuration I used. Well at least i did not notice it - it may have been part of some other option...


    Anyway I simply used search and found file

    C:\KRC\ROBOTER\Config\User\Common\Modules_OpcUaAdapter.xml


    then changed IsActive to false, then performed cold start with reload files.


    after that OL was working fine again.

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • AD
  • I had the same issue. I worked on a project with Profinet MS 5.0 and had OPCUa as an option already in the controller with KSS 8.6.6.

    Do you have an OPCUA in the PNIO DRIVERS?

    I had to manually disable it and upgrade WV to 6.0.xx to clear a few bugs.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now