R-j2 error installing

  • Ok so we received a used R-J2 100 arcmate. Went through and worked out all the errors. Went and backed up the controller.


    Still having some problems so was wanting to load our other 100 rj2 robots info quick to see if some sys variables were the cause.


    Ran

    Install/run/frominit

    (Worked in the past, might not be the fastest but has worked for us since we have the original fanuc software)

    But after it cleared chip 2 and was wanting to read the system1.ldc file I get a port timeout press 1 or 0 ect.


    Also this controllers EPMON doesn't seem to have a restore button.


    Confused on what to do next.

  • Place your Ad here!
  • Install/Run/FROMINIT.CF is the procedure for loading software, not a backup. Initializing the FROM just deleted the software, it needs to be reloaded. The system1.ldc file it is looking for is on the APP1 disk of the software. Hopefully you have the software and the backup you wisely took is good.

  • Well I had backed up already and was trying to restore it to a different ones software to see if it took out the bugs.


    And when trying to load the new software and look for the system1.ldc off the APP1 disk (have kfloppy running through r-233 cable/compatible computer) but I time out for a port error

  • Figured out what was going on.. My EPMON has a older version then the current one that i had the updates for.. switched the MCB with a known good one with the updated EPMON Chip and am able to move forward..


    But now after i was able to get the restore option and everything.


    While recovering it wants to send over the -BCKEDT-.TP i get a message "This program is being edited" and has been like this for over 30 minutes now. Is this normal? going to wait for about an hour to see since sometimes it takes a while to do anything with kfloppy so shrug.. any thoughts?

  • And if you're not lucky, search the forum for advice on using KFLOPPY. KFLOPPY can work with a USB to UART serial adapter, but it is easiest to get it to run with a native windows XP machine with a real serial port.


    In the end, bits are bits. KFLOPPY will work, it just may take some time to get it configured properly. Even on new robots, I would always use a compact flash card via a PCMCIA adapter if that option is available.

  • on my r-j2 panel it has the RJ45 input on the CPU. In some manuals it says that it is possible to transfer files through FTP, it just doesn't explain how to do it.

  • I am afraid I don't have that manual.

    We bought the robots having these A20b-8001-0120 cards second hand, and when we collected them, they were all connected to a networkswith (or hub) with no PLC in sight.

    So, while i am not for 100% sure, I do think file management was possible.

    Unfortunately I can't reach the former owner to ask.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners