UD not detected

  • Hello. I am working with some brand new Fanuc robots, all of them are SYSTEM R-30iB PLUS controllers.


    'UD not detected' is the notification within the FILE Menu.


    I am having a lot of difficulty getting the robot to recognize any USB drive at the door port (UD1:), and regardless of the size of the drives from 2 MB all the way up to 8 MB. This problem does not seem to occur at the TP port, (UT1:), but I cannot always assume availability of UT1


    JRS 16 is properly seated into the Main Board.

    I have tried using the robot itself to format the USB drives, no success. Format... yes. Improvement... no.


    The software is HandlingTool V9.30 P/12 7DF3/12 ARC Mate 100iD

    The manipulator (not that it should matter) is M-10iD/12

    Doing a re-start helps, but what a pain :(


    Thank you in advance.

  • AD
  • Thank you, I tried giving it a little wiggle, but that did not seem to help.

    Normal Hot or Cold re-start seems to do the trick, but adds frustration and time. Just wondering when Fanuc is going to jump on those USB issues. I guess I could use the trusty old PCMCIA slot on the Main Board, I have never had any trouble with that.


    :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now