EPSON GUI (Error 7713)

  • Hi all,


    I am fairly new to this and I've just launched up my VT6L robot after playing around in the simulation mode and building a GUI. (running RC 7.5.0)


    While NOT connected to the USB (say G6 Sample) and after opening the run window, I am able to switch between running a form and function. When I run my form file I am able to use the GUI that I have built. (This is only in simulation mode)


    As soon as I connect to USB, and click on the run window, I only have the option to run a function (the form button dissappears). Meaning I cannot control the robot through the GUI I built.


    When I run the function program while connected to USB, I get an error because I have some GSET commands in my program. Specifically Error 7713, Option not enabled. (Remedy: "Enable the option"), I've gone around this by commenting out all of the GSET commands.


    I have looked and don't see anywhere to enable this, or in general, to run my GUI while connected to USB


    Any help will be greatly appreciated!


    -Matt

  • AD
  • I've never used the Epson GUI builder since my group has always used the RC+ API to create Visual Studio interfaces. It appears from the documentation you need to purchase a GUI license from Epson. You would activate it in RC+ by Setup->Options then enable GUI builder by entering the license key sent to you by Epson. This is the same process for using RC+ API.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now