KUKA KRC2 ETHERNET IP BOARD ERROR

  • Place your Ad here!
  • your post is very vague, please read READ FIRST...


    for example:


    1. what is the KSS version

    2. what is the EIP version

    3. what is the model and version of the dead board?

    4. what is the model and version of replacement board? are they compatible?

    5. what is the EIP configuration? did you re-send it after board replacement?

    6. if you are sharing screenshot, make sure it shows full screen

    7. this is English forum so use English. if you are sharing screenshot, make sure to first change HMI language to English before you take that screenshot. otherwise your post may be moved to a different forum section (perhaps with some random language like Latin or Klingon).

    etc.

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • 1. what is the KSS version

    V5.6.6 (KHS robot)

    2. what is the EIP version

    Where do I see this information?

    3. what is the model and version of the dead board?

    PCU ETHIO V4.6.3 KUKA VERSION FLASH 2.3.0.0 rev ZERO

    4. what is the model and version of replacement board? are they compatible?

    PCU ETHIO V4.6.3 KUKA VERSION FLASH 2.3.0.0 rev 01


    5. what is the EIP configuration? did you re-send it after board replacement?

    Are you talking about Allen Bradley RSLOGIX 5000

    6. if you are sharing screenshot, make sure it shows full screen

    You can see above in the first comment, slow internet now

    7. this is English forum so use English. if you are sharing screenshot, make sure to first change HMI language to English before you take that screenshot. otherwise your post may be moved to a different forum section (perhaps with some random language like Latin or Klingon).

  • I can ping my board in the network , if I change IP in KSS I can ping the new one. Already downloaded PLC program again. We changed IP In CLP too. No communication with PLC. Other 3 robots are working fine in same network. Just this New card do not work, if I change the card the problem go together this card.

    Edited once, last by Tiagojb2 ().

  • Quote

    2. what is the EIP version

    Where do I see this information?

    well... did you read pinned topic: READ FIRST?


    Quote

    5. what is the EIP configuration? did you re-send it after board replacement?

    Are you talking about Allen Bradley RSLOGIX 5000

    i meant (KRC2). it needs EIP configuration and the FTP transfer requires serial number of the board. if the configuration on KRC2 is not ok, it need to be retransmitted and perhaps initialize board.


    more over there are some jumpers on board to set board number and PCI bus ID. also board can only be in specific PCI slot(s) as per documentation. did you read the EIP manual?

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners