Adept Cobra s600 + SmartController CS - MFD: 06/2011 - PC Connection Problem

  • Hello dear Members.

    I have purchased one used Adept Cobra s600 (Robot Arm) with SmartController CS (P/N 10000-310), manufactured in 2011.

    The robot indicate in their display OK, and the LED in the controller are all OK/Green.

    But when I try connect the computer/Ace software with the controller, using ethernet connection, the software detects the IP of the controller, and it's possible change the IP, but the software don't identifies the model of the robot and controller, appearing "None".

    When I try connect I get the attached Error.

    I already tried change the version of the Ace software, from AdeptAce_3.0.3.15 to AdeptAce_3.5.3.22. And I already tried Ace_3.6.3.250.

    In all of them I get the same error...

    Some member already had the same problem?

    Can you please share with me how can I solve this issue?

    Thank you for all your help.

    Best regards,

    Roberto Silva

  • Place your Ad here!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners