NX100 Will not boot past bitmap image

  • I am having an issue getting an older NX100 controller to boot properly. It will not boot past the bitmap image when trying to start normally. I tried getting it to boot into maintenance mode and still the same issue is present. Even when trying to boot into windows CE by holding 9+Interlock+Select I get a popup that states "Start Canceled" I have replaced every board, TP cables and Pendant, and tried to reinstall the software but I'm not sure if our IT guys followed the process of transferring it from the CD to the CF card properly because when trying to install to the controller it does nothing. no boxes pop up and the TP just stays on the blue screen. I would just write the software to the CF myself but our IT guys are lame and will not give me proper permissions on our company network to do it myself. Should I just do it at home and try it again, or could there be another issue that I'm overlooking, like the internal TP harness in the controller, or the CPU backplane being bad? I do not have a robot connected to the controller at this point as It is going to be used mostly for training purposes.

  • Place your Ad here!
  • Not sure what you have on CD. Most times that is the programming pendant software. If you have system software that would go on a CF. That CF could go into the programming pendant. You would then boot up telling the controller to do software with INTERLOCK+ 8+ SELECT. You would then tell it to do the software.

    I have run into the NCP board CF card being bad. You can only read and write so many times and a up to 15 year old controller it might be bad. The NCP board could be bad. Both green lights should be on with power on. If one is on and one is off the software hasn't passed diagnostics far enough. There is information on the lights but if only one is on it is so deep in the firmware that you can't troubleshoot anything.

    Once you successful get the controller to boot up you will have a few alarms since the robot is not connected. Turn the rotary switch on the NIF to 6 with power off. This will tell the controller to ignore the missing robot.

    I know a thing or two, because I’ve seen a thing or two. Don't even ask about a third thing. I won't know it.

  • I have both lights on, on the NIF board. I also have a new CF card. I.T. must have done the pendant software rather than the system software, because holding INTERLOCK+8+SELECT does nothing. I will have to try to get the system software on a CF card myself and go from there. I cannot trust our I.T. guys to do anything correctly, and they will not allow me access on our company network to do it myself.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners