Lincoln wire feeder will cold inch but wont feed forward/backward

  • my company recently bought some used Fanuc robots and I am trying to get at least one welding. I am very new to working with and on robots; with that said, I have a lot to learn. I have been reading many posts/threads here but cant find the answer; so here is my problem.

    I can get the Lincoln feeder to cold inch forward/backward from the TP(shift + wire +), but I cant get the feeder to feed forward/backward while welding, trying to run a weld program. I eventually get an arc failed alarm from a failed established arc timer running out. I can't get feed forward/backward even by forcing on the digital outputs. what's the problem?

    Here is what equipment i am working with:

    Fanuc 100ib 6 axis

    Fanuc RJ3ib controller

    Lincoln 455m welding power supply code 10942

    Lincoln powerfeeder 10

    i will try to give as much info as i can.

    i have the safeties jumped out

    i can move all the axis

    weld eq is online

    no active alarms

    arctool setup as lincoln powerwave+arclink

    i have deleted as many input outputs as allowed, restart, let the system auto configure

    i can force shield gas digital out and works properly

    i can force inch wire forward d/o and works properly

    i can force inch wire backward d/o and works properly

    feed forward/backward is enables in setup weld equipment

    14 pin connector from powerwave 455m to robot

    arclink cable from powerwave 455m

    I feel like i am missing some hardware/software or have an input/output set wrong, feels like an easy simple fix since i am so close.

  • What does your Arc Start line look like in your program? Are you using a schedule or doing a direct entry of the weld parameters?

    Does it look similar to this?

    L P[1] 100mm/sec FINE Weld Start [1, 1]

    Or this?

    L P[1] 100mm/sec FINE Weld Start [0, 0.0IPM, 0.000, 0.00]

    If it's similar to this first one - Go to Data-> Weld Proc and setup your Weld Procedure and Weld Schedule. Hint: [1, 1] after Weld Start means use Weld Procedure 1 and Weld Schedule 1. I'm thinking perhaps if you are using Weld Procedures, maybe you didn't setup the schedule and therefore it is being given no parameters to use (no wirefeed)

    If it's similar to the second one - Make sure you punch in some numbers in place of the zeroes (obviously). Highlighting each set of values, you will see a description of each at the bottom of the programming screen (near the softkey labels). Again, perhaps you haven't given it an instruction of how much wire you want to feed when welding.

    It seems your I/O does work, since you are able to inch the wire. So, to me I'm wondering if you're just not instructing the wirefeeder to feed any wire when running your program/schedule?

  • when we set an arc start, it only allows us to change the schedule there is no [1,1]

    i will get a picture of it shortly.

    do we arc start or do we weld start? watching others set up their weld program they are using weld start and weld end which we do not have as an option when setting up a program. we have arc start, weld point, and arc end. is an arc start only striking the arc and weld start feeds the wire?

    Thanks for your reply!

  • EDIT: I would investigate the fault you are receiving. Look up a manual for the lincoln feeder you are using and check the faults. Other than that you can carry on to my original response below.

    Yeah looks like with that software version you only have access to Arc Start, Weld Point and Arc End . That's no problem. Looks like after Arc Start and Arc End, the number within the brackets, is the Schedule number. Also looks like each schedule defaults to 200 or 300 IPM (under Data -> F1 (Type) -> Weld Schedule).

    If that's the case, you should be seeing wire...When you attempt to run the program, do you see the DO command go High when issuing the Arc Start? You may be able to split the screen with Shift + Disp button -> Double.

  • in split screen we see digital output turn on for wire feed forward. No action from the feeder.

    This is the second feeder we are trying same result. Possible power supply issue? But does inch wire...

  • i did a google search with no results and i might not, that fault is in the arclink status menu. I opened the front panel on powerwave and the status bulb for robtic wire feed status is gone. I may get/have a possible "flash" code i could potentially reference. i dont have the cable to hookup to the power wave and go online with powerwave manager either.

    Does anyone know how many wires should be coming from the power wave to the arclink card?

    I only have 2

  • SOLVED!!!!!

    as described in post #11. i took the status light LED from the system status socket and placed in the robotic wire drive status socket. I powered on and this prompted eight red flashes pause then four red flashes followed by a green then sequence started over and repeated on the wire drive status LED. aka fault 84. i did a quick google search and that didn't get any useful results, so not wasting any more time, i made a quick phone call to Lincoln tech support, after a short wait told the tech fault 84, he replied water fault input.

    i was told a power wave is factory shipped with jumpers on the S7 I/O receptacle (green 12 pin connector under the flip up door). The factory jumpers are 9&10 and 9&11. I was missing one. I was also informed that these inputs can be used for safeties, interlocks, water coolers etc. Side note we both looked at the 455M wiring diagram and these jumpers were not called out. i didn't even see an explanation of these inputs.

    FYI The tech also said that power wave manager is very good troubleshooting tool, even if you dont go "online" with the powerwave. You can get a full list of the fault/trouble codes through the free software. This explained why i couldn't find that exact fault code with a google search. Tech said, Lincoln only publishes a condensed list.

    anyway, i was running out of time for the work shift, but i did manage to run the program and at arc start i saw the feed wheels turning. i could also force the outputs for both inch and feed forward, both made feed wheels turn.

    Thanks for everyone's help. i will know more in the next day or two. i may need to calibrate wire feeder only more testing will tell.

Advertising from our partners