<SYS-X48> Error during ECat stack initialization [NetworkResponse() no Network Response]

  • KSS: KRC4 8.5.0

    Robot: KUKA iiwa 7 R800

    OS: Windows 10

    Sunrise Workbench: 1.16.2.16

    WorkVisual: 5.0.5.600 (with Sunrise.kop: 1.3.15.0)


    So I was adding the gripper IO config to the controller. I didn't have the error the first time, and then when I jogged the gripper this error came up in the field buses tile on the SmartPAD. "SYS-48> Ethercat network error. SION CIB Safety Modul SR [Ping failed.]" When I reboot the controller or loaded a new project the "<SYS-X48> Error during ECat stack initialization [NetworkResponse() no Network Response]" error comes up. Is this a configuration error on work visual? I've done my best to follow all the correct steps through the manuals and still no change.

  • I think it's an issue with your Gripper's controller, that couldn't establish connection with the robot. I get the same error when our Robotiq gripper's controller box isn't connected to the Robot correctly.

Advertising from our partners