Override

  • Every time we hit cycle start the robot goes to 100% in auto mode. The robot can be running in auto, I can hit hold, bump the speed down and immediately hit cycle start again and the speed goes right back to 100%. Does anyone know how to prevent this from happening?


    I have already checked Menu-Setup-Program Select and the General Override 100% is Disabled.

    The Menu-Setup-Override Select is also Disabled.

    Edited once, last by mcminn6 ().

Advertising from our partners