Advertising

Kuka krc2

  • Hello everyone, I ask your help in writing a cycle (or rather when using commands), in expert mode, when writing a loops command, the robot swears at an unknown data type, what may be the problem (robot krc 2, kcc 5.5) thanks for your attention

  • AD
  • Fubini

    Regarding "select" or "open" the program, to be honest, I just learned it from you, but as you wrote when "opening" the program, only then can you use the "loop". For all the time the program was "opened" and not "selected"

  • How about a screenshot with your problem? Otherwise it will remain a lot of guessing by us. And please try to describe your situation a lot more detailed. Or provide your program with a detailing on what exact steps lead to your behaviour.

  • Fubini

    A little later there will be screenshots, but the bottom line is that I do everything according to the manual, even a simple cycle associated with the "Loop" which is indicated in the examples I prescribe and still gives a 1375 error. That's why I'm asking, there may be some other options besides the "wrong syntax"

  • sure... there are many ways to do things wrong but not many to do things right. so ... post your code.. and post the screenshot of the message

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now