Advertising

Newbie,BeltOut problem, defining I/o

  • Hello, me again!
    I feeling so stupid, but this now is it short circuit in my brain! ???:gaah:


    I problems at the conveyor belt out. There is no photocell inside the cell, but only when the path is full. This means that when the path is full it is alerted that the robot cannot put down pieces. When you pick these pieces out at the far end, the conveyor will be forward again and the photocell will be affected, "the beltout full". But the robot receives no signal that it is running in front of the track, but is waiting to receive signals that it can put down pieces. How can I solve this in the easiest way?


    Also have turning button to the conveyor belt IN, have not been able to check with it should be connected, men do not think the signal is defined as an I/O in the program.

    How do you go about defining this input?


    AND my last question! The robot pick the details from a conveyor with help of SVIA, now is my question can the robot pick details disorganized for example from a pallet, or must it be in rows on the conveyor?

    Thanks for help! :fine:

  • AD
  • I'm not sure I follow exactly what you're trying to do... could you try and be more specific, i.e.



    With regards to the picking from a pallet...

    Yes, there's a lot of bin picking solutions out there today, Canon's is a pretty good one, but expect it to be in the $50,000 range.

    This probably wont work on older (S4) control systems if that's what you're using.

  • Amanda


    With aid of option of ABB conveyor tracking ,you can pickup some martial ( For example Cube ,Jam ,atc,) from a belt conveyor during belt moving ,but you need to define one digital input as Synchronization switch to start to processes working area and queue tracking distance !!!! but you have to understood this options before do any thing ..


    but I don't understand what you need exactly ,


    your questions "How do you go about defining this input?"


    for me you are going to define one more signal in ABB robot and you don't know how !!!!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now