Apply changes in the comment tool

  • Probably a dumb question, but I am stuck: I am using the comment tool for the first time. I was typing in all the descriptions for my IO, but can't find a way to apply them. I only see a way to "refresh" them, which puts it back to the original. What am I missing?

  • AD
  • Either click on a different I/O field or hit the tab key on your pc. As a test, place the pendant next to your pc and you will see the comments on the pendant change as you go from one comment field to the next.

    The refresh button updates the comment tool page if a new value was entered directly on the pendant.

  • That's what my coworker said, however it does not work for me.

    I tried different browsers, changed the karel login from unlocked to authorized, but still no luck.

    It;s a brand new robot, are there any other settings i need to change?

  • I've encountered the same issue. Double checked all of the HTTP Authentication fields. They are all set to "U" not sure what else to try.

    Update: I pushed the latest software update and resolved the issue. Think the program in charge of rewriting the data somehow got deleted. (Was getting a “program not found” message every time I tried changing the data.)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now