Programming instructions missing/ menu options

  • Hello. so I’m still relatively new to Fanuc robots, but I’ve worked with a-lot of robots. I can’t provide the specific info on this robot at the moment, but the programming interface is throwing me off. The last Fanuc I worked on the program took up the whole screen and I used F1-5 to pull up menus for I/O and other stuff like if statements. That robot had already been integrated into a work cell, so I don’t know if they changed anything with the menu or what. The robot I'm working on now is brand new and keeps splitting the screen in half when you select a program, with your code on the left and a little touch screen interface on right. Only problem is this touch screen seems to be missing some of the functions the other robot had. Such as I couldn’t set my tool or user frame with the auto fill options like R[...]=...+... I have to actually type in R[2]=GI[5]+5 or UTOOL_NUM=5. Is there like an advanced programming mode or some way to go back to what I’m guessing was an older version of UI? Typing in the entire syntax on the teach pendant is Painfully slow.

    tldr: I pull up a program and the screen splits with a crappy teaching interface on one side, how do I get rid of this or is there an advanced version of it with more options.

    this is on my phone so I’m sorry about format. Any help would be greatly appreciated.

  • AD

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now