Robot Controller with undeletable files in home

  • Hi everyone.

    Yesterday i was doing a backup of one of my systems and suddendly it had an exception. Now if i connect to the controller inside home there's a folder called 01_10_2019 inside that folder there's a folder called HOME that contains a folder called 01_10_2019 recursively... after like a 40 clicks i get 4 files. All these path deepness makes the controller unbackupable with a path too long error, so i tried to delete that files but i get an error wich says : Non existing files or permission denied.

    Tried to restore a backup but, even if the restore worked ( i've checked with my rapid programs that were reverted to previous version) those files are still there.

    Is there a way to remove that files in some way ?

    Here's attached a screenshot of what i see

  • Hi lemster,

    yes i've removed the power and than power on.

    I've tried to remove from the flexpendant , robotstudio and even ftp.. no success.

    From the flexpendant i get the error i've said before. instead i get an 4xx error from robotstudio or ftp

  • Unfortunately, i'm not able to reinstall the whole system. ( i've just started working with abb robots ) so i had to call the tech support :frowning_face: thanks for your support

Advertising from our partners