R30ia frozen on boot monitor

  • You're going to want to look in your controllers electrical maintenance manual. Go to the Troubleshooting section. Then find the LED Troubleshooting area, start with the Main Board indicators. You can see which step it is getting hung up on in the bootup & you can troubleshoot further from there.

  • Tiger10

    Changed the title of the thread from “R30ib frozen on boot monitor” to “R30ia frozen on boot monitor”.
  • You're going to want to look in your controllers electrical maintenance manual. Go to the Troubleshooting section. Then find the LED Troubleshooting area, start with the Main Board indicators. You can see which step it is getting hung up on in the bootup & you can troubleshoot further from there.

    ya did all that, replaced FROM/SRAM module same issue. then replaced main cpu board same issue. Any other thoughts?

  • Good Morning


    If you have a backup, you need to INIT START to reset the software.


    I already had this problem and doing it solved


    look at the photo that I send the TP firmware is below the controller has to update it to version 7.40

  • I know Nicolas said "If you have a backup," but, I think it needs to be re-iterated:


    NEVER DO AN INIT START WITHOUT A BACKUP!


    I've had customers do an INIT without a backup, "just to see what it would do"...


    For those who don't know, an INIT start wipes the controller back to the "as-shipped from Fanuc minus the master counts" state.

  • The robot is back in production.

    I did init start tried loading an image and that's where it stopped.

    did it about a dozen more times then it worked.

    I'm not sure what the problem was.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now