KUKA.RecoveryUSB Error

  • Hello,


    I have KUKA.Recovery USB updated to 3.0.3 and now I have problem with it:


    I made one successful image in silent mode on KRC4 V8.3.30,
    afterwards I copied image files to my PC and configured USB for next robot KRC4 8.3.37.


    After switching on the robot controller with recovery USB in it led 1 started to blink,
    but after few minutes it switched off and LED 5 switched on.


    Now I need help do figure out what is wrong, I can't find any error descriptions based on LED diagnostics.
    Also, is KUKA.Recovery purposed for multiple robot controllers or it should be one KUKA.Recovery USB for one robot controller ?


    Thank you !

  • Place your Ad here!
  • no, usb recovery stick is not "paired" with one specific controller. it is a tool that can be used on many robot controllers.
    if used correctly it will do the job it is meant to do. you can check log or have monitor connected to controller while using USB recovery stick to monitor what is going on.

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

  • Thank you for reply!


    I found what was the problem today:


    While configuring USB, I didn't select option "Remove hibernate file", while robots were shut down in hibernate mode...
    After cold start shutdown image creation was successful.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners