SRVO-062 BZAL Alarm

  • "RJ3IC:R-2000ib" is a robot that's very far away from me two days ago, the robot's batteries are exhausted. Before the robot batteries were exhausted, "srvo-065" showed the error occasionally, but of course the operator did not take into account. As a result, all engines have given "srvo-062 BZAL" error as in "Picture 1". Battery change has been made. Then, "RES_PCA" was resetted from the "master/Cal" menu. After turning the robot off/on, he no longer showed the error. But the robot showed the "picture 2" error when we wanted to move in the "word" position. When we checked the settings for "$DMR_GRP" we found that "$MASTER_DONE:false" as shown in Figure 3. I wrote the old "MASTER_COUNT and REF_COUNT" values on paper without changing any settings. These values can be seen in "picture 4/5". I read all the articles on the site on the subject. I tried the "quick master and zero positon Master" methods individually, paying attention to every detail described. I've even tried many ways to calibrate our old values by entering them on the keypad. We calibrate and get the "CALIBRATED" message. However, when we move the position "word" after all, the robot "X Y Z" is doing the movements in a very irrelevant way, as is the case with the video I upload. When we run our old programs after calibration in this way, it seems to be working normally, even though we don't test them in detail. But it's hard to create a new program with these moves. I've been trying for two days, and my head's about to explode. I've already calibrated a lot of robots in this model. I've got the image files before my robot makes a battery error. It takes hours just to describe the calibration work to the operator. The robot's battery was replaced while the robot was operational. What more can I do to get everyone to act in the "word" position as they know it? I'm waiting for your help. :help: :help:

  • Place your Ad here!
  • Do you have a pulse established on each axis? I ask because it still says the robot is not calibrated which would make me believe one or more of the axis doesn’t have an established pulse and therefor isn’t actually calibrated.


    Do you have the factory Count sheet that came with the robot?

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."

  • Hi SHIFT_Lock,
    I don't have factory calibration values. The calibration values in me are just the values I send pictures on the top. I don't know how to solve this problem without having to rebuild the programs. How about I calibrate according to zero points without taking into account my calibration values?

  • I'm a little curious as to what you mean by "word" position. Are you refering to the "World" Coordinance? Forgive me if you feel like i'm underminding you but I do not know your experiance with robotics but if you hit the "COORD" button on the controller it will change the coordinance in which the robot moves. Such as "JOINT" "JGFRM" "WORLD" "TOOL" and "USER" have you changed the coordinance and Jogged the robot to see if this helps? From the video i'm not sure what exactly you are trying to point out but I could also be missing the entire question completely. Again sorry if i'm asking dumb questions as it is not my intention to offend you. But you mention your program runs ok but jogging moves are "moving in an irrelevant way" which is why i'm curious if you change COORD then you may find what jogging coordinance you desire.

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."

    Edited once, last by SHIFT_Lock ().


  • If you find that my last post was not your issue this is a quote from RacerMike123 from another thread. I haven't seen much activity from him lately but I've found him to very knowledgeable in the subject of robot mastering. Maybe you can send him a PM.

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."

  • Hi SHIFT_Lock,


    Before your answer, I sent a message to our friend Racermike123. Because my robot's batteries were completely dead, he described a method like "Pulscoder reset=RES_PCA / CYCLE start / CALIBRATE". So he tells me to make a new calamity. Although our robot probably gave one or two "srvo-062" errors, it continued to work and finally the batteries were completely discharged. My robot has backups of "all of above" files. I turned on my robot in "control Start" mode. Old backup "sysmask.sv" load file. I continued with "FCTN/Cold Start". I did "$Master done=true". When I did "Master/Cal=calibrate" I received the message "Calibrated". I get a "srvo-038" error when I want to move. Now I want to try something like this. After opening "Cold Start" Mode, Click "Master/Cal=RES_PCA then cycle start". When the robot is turned on again, I will do "$Master done=true". Then I'il do "Master/Cal=Calibrate". See how that goes. I continue to work on. :wallbash:

  • I do not understand how a 1.5 V battery can be removed from the new box and installed. One of the new batteries installed on the robot is defective. Sometimes a total of 6V seems to be 5.2 V in the control with the measurement tool. So no matter what we do, we don't have a healthy calibration. Now I have another problem. I calibrated zero position master on my robot. My robot works my way. I get a "MOTN-063 position config change" error when we want to run programs previously. Is there a way to fix this problem without reinstalling programs?

  • You can get this alarm "MOTN-063" after a failed calibration attempt meaning one or more axis do not have an established pulse. To check this go under MENU>NEXT>SYSTEM>MASTER CAL and open up 4. Single Axis Mastering. Under the ST column you should have (2) meaning you have a pulse for that axis. If it has (0) then you need to establish a pulse. Though I don't believe you mentioned having the "SRVO-075 Pulse Not Established" fault.


    I searched for the alarm itself and found a number of posts covering other options such as a position needing taught in the correct tool frame ect so I would check into those threads as well.

    "I could tell that my parents hated me. My bath toys were a toaster and a radio."

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners