kuka warm up mode

  • the warm up mode only works with PTP moves, once a LIN move starts the Override go back to 100%
    what can i do in order to reduce the speed/override in LIN moves??

  • Place your Ad here!
  • There's nothing in the documentation for the warmup sequence that suggests LINs and PTPs are handled any differently.


    What settings are you using to control the warmup sequence?


    What are you seeing that makes you think the override is changing to 100% for LIN motions? Are you monitoring $OV_PRO directly? Does the robot actually move faster?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners