Problem mistery !!!

  • Hello everyone,
    I use a Fanuc R1000-100F robot with a 7 th axis used as a gripper system and a robot bay R-30iB Plus. The operating principle of the robot and very simplified (U-shaped cycle). The robot recovers a series of light pieces, to place them on another post. I use with my robot a Proface PLC in ethernet connection.


    My problem is that without any reason to an unregulated interval, my robot falls into fault, the communication with the proface automaton is cut, and can not reboot the robot without a power off of the robot bay.


    Here is the default list that appears: - SRVO 134 DCLVAL alarm (G: 2 A: 1)
    - SRVO 134 DCLVAL alarm (G: 1 A: 2)
    - SRVO 134 DCLVAL alarm (G: 1 A: 1)
    - SRVO 068 DTERR alarm (Grp: 1 Ax: 4)
    - SRVO 068 DTERR alarm (Grp: 1 Ax: 3)
    - SRVO 069 CRCERR alarm (Grp: 1 Ax: 3)


    I controlled all the hugs of laison, the coders and the bay, all is OK. I change power 400V thinking that the power source is faulty, always the same.



    Have you ever met phenomenon?


    Thank you.

  • Place your Ad here!
  • First, i would do a thorough inspection of all of your cables. The last three time we had DTERR it was a damaged cable. Next, DCLVAL is Direct Current Low Voltage Alarm. Double check your batteries as well while the power is on, make sure they are in good condition. Since it is affecting multiple axes, it is less likely to be a servo issue, so if the cables and battery are good, i would try to swap some circuit boards with known good equipment to see if maybe the E-Stop or Servo Amp is iffy. You say this is re-occurring at unpredictable intervals, is it always the same set of alarms? Not migrating to other axes?

  • What I wanted to say is that these defects may have happened as soon after 2 minutes after power on, as after one hour or even after 24 hours. On the other hand, the defects are always the same. I contacted Fanuc and it was recommended to replace the drive that drives the 6 robot axes and the Europ card (emergency card). The problem always comes back. The cables are in very good condition as well as the batteries of the robot and the 7th axis.

  • If you have replaced the servo amp, the E-stop card, and checked all cables and batteries, and still not fixed it, then i am not sure. It could be a software issue, although that is very unlikely, or multiple servos have some sort of damage simultaneously. The faults always being the same indicates that it is a single issue that causes multiple detected failures, which usually means something electrical. Double check all of the fuses.


    We have also had some weird issues that have been fixed by taking an image backup and restoring that same backup.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners